Settings - Services | Installing Church Admin | Support

Support Forum

If you want to show a shortcode in forum post - use [ instead of [ as you write it so you can see the shortcode 😉

We use and recommend UK2 for hosting - get a month free

Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register sp_MemberList Members

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Settings - Services
7th April 2016
4:11 pm
Avatar
Member
Members
Forum Posts: 13
Member Since:
6th April 2016
sp_UserOfflineSmall Offline

Hi again

I entered the Google API code in the settings and saved. i then went to the Services part of the Settings Admin and am getting an error related to the map. It says the browser is unable to show a google maps element for that section.

7th April 2016
5:54 pm
Avatar
Admin
Forum Posts: 759
Member Since:
4th March 2015
sp_UserOfflineSmall Offline

It works for me so I am a bit stumped!
The api key only works for specified domains - do you have those set correctly at google?

If you are finding the plugin useful, please subscribe to the app - it's free for your congregation to use and only £9.99pm for a church subscription

Forum Timezone: Europe/London

Most Users Ever Online: 93

Currently Online:
3 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

David Z.: 82

Rich Cox: 65

Pastor Andres: 63

Allen: 51

rrfranks: 42

Gavin: 35

Jon: 26

Janeen: 23

365sussex: 21

ehout: 20

Member Stats:

Guest Posters: 42

Members: 385

Moderators: 0

Admins: 1

Forum Stats:

Groups: 4

Forums: 13

Topics: 491

Posts: 1829

Administrators: andymoyle: 759