Surname display incorrect | Directory | Support

Support Forum

We use and recommend UK2 for hosting - get a month free

Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register sp_MemberList Members

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Surname display incorrect
19th March 2014
10:09 am
Avatar
Member
Members
Forum Posts: 9
Member Since:
17th March 2014
sp_UserOfflineSmall Offline

Hi Andy,

I've picked up a problem with the directory listing for people with differing surnames living at the same address (same household)

To spare anyone's blushes at church I have created two dummy people "John Brown" and "Janet Smith" male and female living at the same address. I added them with the Church Admin form but also checked the database and it is as I would expect (See the first screen shot image). Their household id is 187.

In the directory listing they are both shown with the same surname. See screenshot 2.

I would like to see in the directory listing for this case:
"John Brown & Janet Smith"
So maybe put the man first (I know, I know :)) but it keeps things consistent.
I haven't tried this for two men or two women but I suppose this is a scenario we do need to handle.

For the scenario of a house-share with two or more students, I guess the best approach is to set up different households for all of them as they would be getting separate mail anyway?

Kind Regards

John
http://www.themoyles.co.uk/wp-content/uploads/2014/03/sr7dg-Names.jpgImage Enlarger
http://www.themoyles.co.uk/wp-content/uploads/2014/03/6oym1-Names2.jpgImage Enlarger

19th March 2014
2:44 pm
Avatar
Member
Members
Forum Posts: 9
Member Since:
17th March 2014
sp_UserOfflineSmall Offline

Andy has sorted this now 🙂
Many thanks!
John

22nd March 2014
4:20 pm
Avatar
Member
Members
Forum Posts: 4
Member Since:
13th March 2014
sp_UserOfflineSmall Offline

How has this been sorted? I'm experiencing the same problem.
Thanks

22nd March 2014
4:38 pm
Avatar
Member
Members
Forum Posts: 4
Member Since:
13th March 2014
sp_UserOfflineSmall Offline

Installed the update and names now work.
Thanks
Gary

Forum Timezone: Europe/London

Most Users Ever Online: 35

Currently Online:
3 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

David Z.: 76

Rich Cox: 60

Allen: 51

rrfranks: 40

Gavin: 35

Janeen: 23

365sussex: 21

ehout: 20

Jay Jones: 19

matta: 18

Member Stats:

Guest Posters: 39

Members: 362

Moderators: 0

Admins: 1

Forum Stats:

Groups: 4

Forums: 13

Topics: 431

Posts: 1628

Administrators: andymoyle: 675